iGO 8 sur TP2 ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

iGO 8 sur TP2 ?

Message par joshonor le Jeu 17 Sep - 21:38

Bonjour a touts en enfin recu mon TP2 il et super par rapport a mon mio A701 rien a voir sur l affichage
mais je n arive pas a faire fonctionner iGO 8 j ai un message qui dit (failde file to open ui_igo8\240_400 loading.bmp exiting appilcation confused
merci pour vous reponce

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Ven 18 Sep - 11:23

je crois qu'il il y a une version speciale pour HTC - Nav N Go iGO 8 (8.0.0.49545)
http://www.navngo.com/pages/global/eng/igo_8_versions
si tu trouves une solution, tiens nous au courant, ça nous interesse.
@+


Nav N Go iGO 8 - Special Edition for HTC Touch Diamond
Description: HTC Touch Diamond powered by pre-installed Nav N Go iGO8 navigation software is now available at authorized distributors. The software is not compatible with or runnable on other devices. Software and other content updates are not yet available, but users can download and transfer content onto their SD card using the Naviextras Toolbox. For further information and available updates, please visit our website at www.naviextras.com.

If you already own an HTC Touch Diamond device, your authorized distributor can install Nav N Go iGO 8 onto your device. Current Nav N Go iGO 8 owners will not be able to install their existing software. To use the program, they need to purchase and install the new software.

Content: Nav N Go iGO 8 (8.0.0.49545) navigation software, pre-installed on the internal storage space of the device

Maps: Full Europe

Support: If you have any problems or comments concerning the navigation software, please contact any of the below distributors.

Distributor:

RRC Hungary Kft.
Omnisoft SRL
ACE-Hellas SA

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par fragma le Ven 18 Sep - 11:58

il est gratuit igo 8 ?

fragma
Contrebandier

Messages : 50
Date d'inscription : 09/09/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par Eric le Ven 18 Sep - 18:20

bonjour

Le problème vient d'un parametre du programme qui n'est pas bon, mais de tete, je ne rappelle plus lequel! je crois que c'est ds le fichier DATA qu'il faut rajouter le bon fichier....
le lien suivant
http://mioskins.org/portal.php
te donnera toutes les infos sur IGo8.
Je suis arrivé à l'installer sur un MIO C710 car MIO ne suivait pas le produit, ce qui est un peu enervant quand tu as investi ds un GPS et que tu n'as pas de mises à jour l'année suivante!
Il faut que je me penche sur la question d'Igo sur le TP2, mais bon, faut bidouiller, et ça ce doit être hors forum!!!!!
Eric

Eric
Famille Skywalker

Messages : 105
Date d'inscription : 27/08/2009
Age : 57
Localisation : Montpellier

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par PierreMarie le Ven 18 Sep - 18:54

La bidouille n'est pas hors forum tant qu'elle reste légale Wink

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par joshonor le Ven 18 Sep - 21:39

bonjour
merci pour vos reponce
mais je vois qu il n ai pas posible d installer IGO 8 sur le TP2
dommage
pour info IGO 8 je l ai acheter pour mon MIO A 701 qui et HS
donc je peut recuperé la license non ?

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par Pierre le Sam 19 Sep - 0:38

fragma a écrit:il est gratuit igo 8 ?
non

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par brunoplessis le Sam 19 Sep - 11:38

mais je vois qu il n ai pas posible d installer IGO 8 sur le TP2
dommage

moi j'ai installé igo 8 sur mon tp2.
Alors mon TP2 est un TP2 acheté hors opérateur,
donc rom officielle HTC (wm6.1).

Igo8: Version 8.3.4.102680
Carte: France 2008.07 (Tele Atlas N.V [080819]
Skin d'origine Igo8
mon sys.txt: (cadeau)
Code:
[folders]
app="%SDCARD%/iGO8"

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[screen]
autoscroll_on_click=1

[tripcomputer]
num_of_trips=4

[smartzoom]
minangle=0
maxangle=85

[interface]
maxzoom2d=6000000
no_gps_lost_warning=1 ;no audio message if gsp lost
drive_carefully=0 ;skip the annoying drive safe announcement
show_exit=1
autotilt=1
defaulttilt3d=80000
popup_info=1
poi_show_all_btn=1

[rawdisplay]
highres=1
screen_x=800
screen_y=480
class="landscape"

[debug]
show_pedestrian=1
cache=2048 ;control the cache size used by iGo
no_extrapolation=0 ;estimate calculation when gps signal temporarily lost (tunnels etc)
smart_2d=1 ;value: 0,1 - Turns on Smart 2D
compass_type=3 ;compass type can be 0,1,2,3
saved_config_available=1
show_poi_boundingrects=1
show_poi_areas=1
poi_labels=1
enable_buildings=1
enable_roadshadow=1
enable_roadsign=1
show_lane_info=1
bringtotop_afterresume=1 ; new
mute_os_key=1
speedcam_enabled=1
enable_landmark_occlusion=1

[speedcam]
enable_at_startup=1
speedcam_sound="!alert1"

[power]
backlight_day=100
backlight_night=50
backlight_slow_api=1
backlight_sync_with_OS=0
battery_warning_limit=10
powermgm_state=0
skip_resume_process=1
skip_suspend_process=1

[map]
zoomscale_disappearing=1 ;works with show_zoombar
auto_nightmode=1
mapfontscale=200
inertia_on_map_move=1
popup_info=1
shields=1
textured_poly=1
3d_landmarks=1
3d_buildings=1
3d_dem=1
terrain_in_2d=1
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=7500
3d_max_zoomlevel=2000
3d_min_zoomlevel=40
3d_max_zfar=500
3d_scale_carmodel=1
3dcarsizemin=2500
3dcarsizemax=5000
3dcarsizemul=15000
Follow_gps=1
Show_labels=1
Show_oneway=1
2dheadup=1

[msnd]
msnd.start=0

[navigation]
autoreplan_action="AUTO"
show_current_city=1
Gps_pos_to_road=1

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0

[3d]
guidancearrow_first_size=1.1 ;scale of 1st arrow
guidancearrow_first_alpha=24 ;transp of 1st arrow
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
3d_tmc_road_extra_width=200 ;
use_all_building_textures=1 ;

[gps]
port=4
baud=auto
background_navigation=1
disable_advanced=0

[3d_config]
roadsign_lines_per_screen=18
rotated_roadsigns=1

[sound]
ding=0
auto_mute=0
use_os_volume=1
voice_muted=0
voice_volume=255
sound_muted=0
sound_volume=255
incomingcallsetting=1

[warning]
approach_beep_distances=200
approach_beep_sound="!sectionbeepB"
max_section_time=240
overspeed_sound= "!alert3" ;speedcam sound
pedestrian_warning_threshold=10
pedestrian_warning=0
section_beep_distance=200
section_beep_sound= "!sectionbeepA"
section_end_sound= "!sectionend"
section_start_sound="!sectionstartA"
speedcam_max_angle=20
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=0
speedcam_snap_distance=200
speedcam_soundtype=1
speedcam_visualtype=1
speedcam_warning=1
speedlimit_warning_visual=1
speedlimit_warning_voice=0
speedlimit_warning=1
speedwarn_alt_builtup_based=1
speedwarn_alt_limit=1
speedwarn_alt_tolerance=0
speedwarn_alt_toltype=0
speedwarn_tolerance=110
speedwarn_toltype=0
warn_distances=130:450,110:350,90:300,60:200,40:10 0 ;These numbers are apparently in the format of Speed : Distance.

Et j'ai copié un branding.ZIP et data.zip avec prise en charge du WVGA.

ça fonctionne au top ...
alors bon courage, suffit de trouver les bonnes version et bon réglage et c'est le TOP.

Pour info j'ai aussi un logiciel qui permet d'utiliser la radio FM du TP2 comme source TMC !!!
c'est ici

brunoplessis
Famille Skywalker

Messages : 183
Date d'inscription : 10/09/2009
Age : 45
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Sam 19 Sep - 11:58

joshonor a écrit:bonjour
merci pour vos reponce
mais je vois qu il n ai pas posible d installer IGO 8 sur le TP2
dommage
pour info IGO 8 je l ai acheter pour mon MIO A 701 qui et HS
donc je peut recuperé la license non ?

Salut,
c'est possible, j'ai fait un post à ce sujet.

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Sam 19 Sep - 12:02

brunoplessis a écrit:
mais je vois qu il n ai pas posible d installer IGO 8 sur le TP2
dommage

moi j'ai installé igo 8 sur mon tp2.
Alors mon TP2 est un TP2 acheté hors opérateur,
donc rom officielle HTC (wm6.1).

Igo8: Version 8.3.4.102680
Carte: France 2008.07 (Tele Atlas N.V [080819]
Skin d'origine Igo8
mon sys.txt: (cadeau)
Code:
[folders]
app="%SDCARD%/iGO8"

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[screen]
autoscroll_on_click=1

[tripcomputer]
num_of_trips=4

[smartzoom]
minangle=0
maxangle=85

[interface]
maxzoom2d=6000000
no_gps_lost_warning=1 ;no audio message if gsp lost
drive_carefully=0 ;skip the annoying drive safe announcement
show_exit=1
autotilt=1
defaulttilt3d=80000
popup_info=1
poi_show_all_btn=1

[rawdisplay]
highres=1
screen_x=800
screen_y=480
class="landscape"

[debug]
show_pedestrian=1
cache=2048 ;control the cache size used by iGo
no_extrapolation=0 ;estimate calculation when gps signal temporarily lost (tunnels etc)
smart_2d=1 ;value: 0,1 - Turns on Smart 2D
compass_type=3 ;compass type can be 0,1,2,3
saved_config_available=1
show_poi_boundingrects=1
show_poi_areas=1
poi_labels=1
enable_buildings=1
enable_roadshadow=1
enable_roadsign=1
show_lane_info=1
bringtotop_afterresume=1 ; new
mute_os_key=1
speedcam_enabled=1
enable_landmark_occlusion=1

[speedcam]
enable_at_startup=1
speedcam_sound="!alert1"

[power]
backlight_day=100
backlight_night=50
backlight_slow_api=1
backlight_sync_with_OS=0
battery_warning_limit=10
powermgm_state=0
skip_resume_process=1
skip_suspend_process=1

[map]
zoomscale_disappearing=1 ;works with show_zoombar
auto_nightmode=1
mapfontscale=200
inertia_on_map_move=1
popup_info=1
shields=1
textured_poly=1
3d_landmarks=1
3d_buildings=1
3d_dem=1
terrain_in_2d=1
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=7500
3d_max_zoomlevel=2000
3d_min_zoomlevel=40
3d_max_zfar=500
3d_scale_carmodel=1
3dcarsizemin=2500
3dcarsizemax=5000
3dcarsizemul=15000
Follow_gps=1
Show_labels=1
Show_oneway=1
2dheadup=1

[msnd]
msnd.start=0

[navigation]
autoreplan_action="AUTO"
show_current_city=1
Gps_pos_to_road=1

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0

[3d]
guidancearrow_first_size=1.1 ;scale of 1st arrow
guidancearrow_first_alpha=24 ;transp of 1st arrow
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
3d_tmc_road_extra_width=200 ;
use_all_building_textures=1 ;

[gps]
port=4
baud=auto
background_navigation=1
disable_advanced=0

[3d_config]
roadsign_lines_per_screen=18
rotated_roadsigns=1

[sound]
ding=0
auto_mute=0
use_os_volume=1
voice_muted=0
voice_volume=255
sound_muted=0
sound_volume=255
incomingcallsetting=1

[warning]
approach_beep_distances=200
approach_beep_sound="!sectionbeepB"
max_section_time=240
overspeed_sound= "!alert3" ;speedcam sound
pedestrian_warning_threshold=10
pedestrian_warning=0
section_beep_distance=200
section_beep_sound= "!sectionbeepA"
section_end_sound= "!sectionend"
section_start_sound="!sectionstartA"
speedcam_max_angle=20
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=0
speedcam_snap_distance=200
speedcam_soundtype=1
speedcam_visualtype=1
speedcam_warning=1
speedlimit_warning_visual=1
speedlimit_warning_voice=0
speedlimit_warning=1
speedwarn_alt_builtup_based=1
speedwarn_alt_limit=1
speedwarn_alt_tolerance=0
speedwarn_alt_toltype=0
speedwarn_tolerance=110
speedwarn_toltype=0
warn_distances=130:450,110:350,90:300,60:200,40:10 0 ;These numbers are apparently in the format of Speed : Distance.

Et j'ai copié un branding.ZIP et data.zip avec prise en charge du WVGA.

ça fonctionne au top ...
alors bon courage, suffit de trouver les bonnes version et bon réglage et c'est le TOP.

Pour info j'ai aussi un logiciel qui permet d'utiliser la radio FM du TP2 comme source TMC !!!
c'est ici


Chez moi ça marche avec rom opérateur et sans bidouille.
j'ai fait un poste à ce sujet.
@+

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par brunoplessis le Sam 19 Sep - 12:11

Merci Magicben.

On a donc maintenant au moins 2 versions d'Igo8 qui fonctionne sur TP2.

v8.0.0.49545
et
v8.3.4.102680

brunoplessis
Famille Skywalker

Messages : 183
Date d'inscription : 10/09/2009
Age : 45
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par joshonor le Sam 19 Sep - 12:42

merci pour vos info tres utille
je fait un essai et je vour tien au courrant

@+

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par joshonor le Sam 19 Sep - 14:09

bonjour j ai toujour le meme mesage
failde file to open ui_igo8\240_400 loading.bmp exiting appilcation
dommage Mad

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Sam 19 Sep - 14:13

joshonor a écrit:bonjour j ai toujour le meme mesage
failde file to open ui_igo8\240_400 loading.bmp exiting appilcation
dommage Mad

Bonjour,
avec quelle version ????
sinon ce message signifie qu'il est en mémoire. il faut donc que tu redemarres le TP2. Chez moi zero probleme. il fonctionne nickel.

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par brunoplessis le Sam 19 Sep - 15:08

soit c'est le mauvais data.zip. certains n'ont pas les bonnes résolutions.
soit force igo à démarrer dans le bon mode.
en rajoutant ces lignes dans le sys.txt (peu etre)
[rawdisplay]
highres=1
screen_x=800
screen_y=480
class="landscape"

si igo est deja installé, pense à modifier le fichier sys.txt dans la carte de stokage/igo
mais aussi dans programfile/igo

brunoplessis
Famille Skywalker

Messages : 183
Date d'inscription : 10/09/2009
Age : 45
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par joshonor le Sam 19 Sep - 15:17

pour la version Nav N Go iGO 8 R3 8.3.4.102680 PDA
et j ai redemarrer et toujour le meme message


Dernière édition par joshonor le Sam 19 Sep - 17:19, édité 1 fois

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par joshonor le Sam 19 Sep - 16:29

c et encore moi
j ai modiffer le SYS en

[project]
name="igo8_pda"

[folders]
app="%SDCARD%/iGO8"

[interface]
maxzoom2d=6000000
show_exit=1


et c et ok

je suis super heureux (il me faut rien non!) Smile

joshonor
Chasseur de primes

Messages : 11
Date d'inscription : 15/09/2009
Age : 46
Localisation : yonne

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par Petit Chat le Ven 16 Oct - 19:42

brunoplessis a écrit:

moi j'ai installé igo 8 sur mon tp2.
Alors mon TP2 est un TP2 acheté hors opérateur,
donc rom officielle HTC (wm6.1).

Igo8: Version 8.3.4.102680
Carte: France 2008.07 (Tele Atlas N.V [080819]
Skin d'origine Igo8
mon sys.txt: (cadeau)
Code:
[folders]
app="%SDCARD%/iGO8"

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[screen]
autoscroll_on_click=1

[tripcomputer]
num_of_trips=4

[smartzoom]
minangle=0
maxangle=85

[interface]
maxzoom2d=6000000
no_gps_lost_warning=1 ;no audio message if gsp lost
drive_carefully=0 ;skip the annoying drive safe announcement
show_exit=1
autotilt=1
defaulttilt3d=80000
popup_info=1
poi_show_all_btn=1

[rawdisplay]
highres=1
screen_x=800
screen_y=480
class="landscape"

[debug]
show_pedestrian=1
cache=2048 ;control the cache size used by iGo
no_extrapolation=0 ;estimate calculation when gps signal temporarily lost (tunnels etc)
smart_2d=1 ;value: 0,1 - Turns on Smart 2D
compass_type=3 ;compass type can be 0,1,2,3
saved_config_available=1
show_poi_boundingrects=1
show_poi_areas=1
poi_labels=1
enable_buildings=1
enable_roadshadow=1
enable_roadsign=1
show_lane_info=1
bringtotop_afterresume=1 ; new
mute_os_key=1
speedcam_enabled=1
enable_landmark_occlusion=1

[speedcam]
enable_at_startup=1
speedcam_sound="!alert1"

[power]
backlight_day=100
backlight_night=50
backlight_slow_api=1
backlight_sync_with_OS=0
battery_warning_limit=10
powermgm_state=0
skip_resume_process=1
skip_suspend_process=1

[map]
zoomscale_disappearing=1 ;works with show_zoombar
auto_nightmode=1
mapfontscale=200
inertia_on_map_move=1
popup_info=1
shields=1
textured_poly=1
3d_landmarks=1
3d_buildings=1
3d_dem=1
terrain_in_2d=1
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=7500
3d_max_zoomlevel=2000
3d_min_zoomlevel=40
3d_max_zfar=500
3d_scale_carmodel=1
3dcarsizemin=2500
3dcarsizemax=5000
3dcarsizemul=15000
Follow_gps=1
Show_labels=1
Show_oneway=1
2dheadup=1

[msnd]
msnd.start=0

[navigation]
autoreplan_action="AUTO"
show_current_city=1
Gps_pos_to_road=1

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0

[3d]
guidancearrow_first_size=1.1 ;scale of 1st arrow
guidancearrow_first_alpha=24 ;transp of 1st arrow
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
3d_tmc_road_extra_width=200 ;
use_all_building_textures=1 ;

[gps]
port=4
baud=auto
background_navigation=1
disable_advanced=0

[3d_config]
roadsign_lines_per_screen=18
rotated_roadsigns=1

[sound]
ding=0
auto_mute=0
use_os_volume=1
voice_muted=0
voice_volume=255
sound_muted=0
sound_volume=255
incomingcallsetting=1

[warning]
approach_beep_distances=200
approach_beep_sound="!sectionbeepB"
max_section_time=240
overspeed_sound= "!alert3" ;speedcam sound
pedestrian_warning_threshold=10
pedestrian_warning=0
section_beep_distance=200
section_beep_sound= "!sectionbeepA"
section_end_sound= "!sectionend"
section_start_sound="!sectionstartA"
speedcam_max_angle=20
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=0
speedcam_snap_distance=200
speedcam_soundtype=1
speedcam_visualtype=1
speedcam_warning=1
speedlimit_warning_visual=1
speedlimit_warning_voice=0
speedlimit_warning=1
speedwarn_alt_builtup_based=1
speedwarn_alt_limit=1
speedwarn_alt_tolerance=0
speedwarn_alt_toltype=0
speedwarn_tolerance=110
speedwarn_toltype=0
warn_distances=130:450,110:350,90:300,60:200,40:10 0 ;These numbers are apparently in the format of Speed : Distance.

J'ai installer les fichier sur ma SD Card en modifiant le fichier .sys mais quand je lance l'installation j'ai ce message d'erreur qui apparait : "program application database cannot be found. Please insert original application SD card."
Quelqu'un peut m'aider ?

Petit Chat
Chasseur de primes

Messages : 9
Date d'inscription : 13/10/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Ven 16 Oct - 19:55

Petit Chat a écrit:
brunoplessis a écrit:

moi j'ai installé igo 8 sur mon tp2.
Alors mon TP2 est un TP2 acheté hors opérateur,
donc rom officielle HTC (wm6.1).

Igo8: Version 8.3.4.102680
Carte: France 2008.07 (Tele Atlas N.V [080819]
Skin d'origine Igo8
mon sys.txt: (cadeau)
Code:
[folders]
app="%SDCARD%/iGO8"

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[screen]
autoscroll_on_click=1

[tripcomputer]
num_of_trips=4

[smartzoom]
minangle=0
maxangle=85

[interface]
maxzoom2d=6000000
no_gps_lost_warning=1 ;no audio message if gsp lost
drive_carefully=0 ;skip the annoying drive safe announcement
show_exit=1
autotilt=1
defaulttilt3d=80000
popup_info=1
poi_show_all_btn=1

[rawdisplay]
highres=1
screen_x=800
screen_y=480
class="landscape"

[debug]
show_pedestrian=1
cache=2048 ;control the cache size used by iGo
no_extrapolation=0 ;estimate calculation when gps signal temporarily lost (tunnels etc)
smart_2d=1 ;value: 0,1 - Turns on Smart 2D
compass_type=3 ;compass type can be 0,1,2,3
saved_config_available=1
show_poi_boundingrects=1
show_poi_areas=1
poi_labels=1
enable_buildings=1
enable_roadshadow=1
enable_roadsign=1
show_lane_info=1
bringtotop_afterresume=1 ; new
mute_os_key=1
speedcam_enabled=1
enable_landmark_occlusion=1

[speedcam]
enable_at_startup=1
speedcam_sound="!alert1"

[power]
backlight_day=100
backlight_night=50
backlight_slow_api=1
backlight_sync_with_OS=0
battery_warning_limit=10
powermgm_state=0
skip_resume_process=1
skip_suspend_process=1

[map]
zoomscale_disappearing=1 ;works with show_zoombar
auto_nightmode=1
mapfontscale=200
inertia_on_map_move=1
popup_info=1
shields=1
textured_poly=1
3d_landmarks=1
3d_buildings=1
3d_dem=1
terrain_in_2d=1
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=7500
3d_max_zoomlevel=2000
3d_min_zoomlevel=40
3d_max_zfar=500
3d_scale_carmodel=1
3dcarsizemin=2500
3dcarsizemax=5000
3dcarsizemul=15000
Follow_gps=1
Show_labels=1
Show_oneway=1
2dheadup=1

[msnd]
msnd.start=0

[navigation]
autoreplan_action="AUTO"
show_current_city=1
Gps_pos_to_road=1

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0

[3d]
guidancearrow_first_size=1.1 ;scale of 1st arrow
guidancearrow_first_alpha=24 ;transp of 1st arrow
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
3d_tmc_road_extra_width=200 ;
use_all_building_textures=1 ;

[gps]
port=4
baud=auto
background_navigation=1
disable_advanced=0

[3d_config]
roadsign_lines_per_screen=18
rotated_roadsigns=1

[sound]
ding=0
auto_mute=0
use_os_volume=1
voice_muted=0
voice_volume=255
sound_muted=0
sound_volume=255
incomingcallsetting=1

[warning]
approach_beep_distances=200
approach_beep_sound="!sectionbeepB"
max_section_time=240
overspeed_sound= "!alert3" ;speedcam sound
pedestrian_warning_threshold=10
pedestrian_warning=0
section_beep_distance=200
section_beep_sound= "!sectionbeepA"
section_end_sound= "!sectionend"
section_start_sound="!sectionstartA"
speedcam_max_angle=20
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=0
speedcam_snap_distance=200
speedcam_soundtype=1
speedcam_visualtype=1
speedcam_warning=1
speedlimit_warning_visual=1
speedlimit_warning_voice=0
speedlimit_warning=1
speedwarn_alt_builtup_based=1
speedwarn_alt_limit=1
speedwarn_alt_tolerance=0
speedwarn_alt_toltype=0
speedwarn_tolerance=110
speedwarn_toltype=0
warn_distances=130:450,110:350,90:300,60:200,40:10 0 ;These numbers are apparently in the format of Speed : Distance.

J'ai installer les fichier sur ma SD Card en modifiant le fichier .sys mais quand je lance l'installation j'ai ce message d'erreur qui apparait : "program application database cannot be found. Please insert original application SD card."
Quelqu'un peut m'aider ?

Salut,
j'ai fait un poste à ce sujet
http://htctp2.forumactif.org/gps-f9/logiciel-gps-pour-tp2-t103.htm
il fallait juste chercher un peu.
bonne soirée

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par Petit Chat le Ven 16 Oct - 20:05

comprend pas pourquoi tu m'envoie vers ce topic ?

Petit Chat
Chasseur de primes

Messages : 9
Date d'inscription : 13/10/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par magicben le Ven 16 Oct - 20:12

Petit Chat a écrit:comprend pas pourquoi tu m'envoie vers ce topic ?
Because :
avec la version ig8 (topic) ça marche sans probleme et sans bidouille de fichier. cqfd !

that all (j'allais oublié : merci)

magicben
Contrebandier

Messages : 92
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par FrancisB le Mer 4 Nov - 11:31

Bonjour,

Le sujet concerne l'IGO8 mais pas son dysfonctionnement.
Apparemment, au fil des forums, je semble être le seul à avoir ce genre de souci...
Ma housse de mobile fait que je le suspends dans la voiture en quelque sorte la tête à l'envers. Mon souci était que le GPS se retrouvait ainsi... à l'envers lui aussi !
Le guidage vocal évite de regarder l'écran mais bon... Après recherches et questions posées un peu partout, j'ai eu enfin une réponse grâce au forum Mioskins (réponse fournie par f1hmq).

Il "suffit" dans le fichier sys.txt de remplacer "landscape" par "rlandscape" (de reverse landscape) pour que ça marche.

En espérant que cela puisse être utile à certains...

FrancisB
Chasseur de primes

Messages : 45
Date d'inscription : 09/10/2009

Revenir en haut Aller en bas

Re: iGO 8 sur TP2 ?

Message par Contenu sponsorisé Aujourd'hui à 19:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum