[HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mar 9 Fév - 9:48

J'ai activé le pushmail qui se connecte au serveur Exchange 2007 de ma boite, mais j'ai le problèmes suivant :
* la synchro se fait uniquement sur demande et pas automatiquement alors que le paramétrage semble OK sur le HD2 et sur le serveur (Exchange 2007),
* Quand je demande à télécharger une pièce jointe, elle arrive pas (téléchargement à la prochaine fois que vous irait récupérer des emails) malgré une demande de synchro manuelle...
Si quelqu'un a déjà eu ça comme problème ?

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Mar 9 Fév - 18:44

Je n'ai aucun soucis pour les mails ( avec ou sans pièce jointe) aussi rapides que des SMS.
as tu vérifié tes paramètres heures creuses ?
HS: oui je parlais de la ROM Radio Wink certaines sont plus puissantes mais cela entraine un surcroit d'énergie...

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Pierre le Mar 9 Fév - 19:31

Chez moi ça marche parfaitement. peux-tu nous faire des copies d'écran de tes paramétrages (en masquant tes identifiants bien sûr) pour qu'on checke avec nos machines ?

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mar 9 Fév - 22:51

J'ai déjà demandé dans un autre post : quel programme utiliser pour les copies d'écran. Sans réponse, j'ai pris : SPB Screenshot (juillet 2008, mais il semble fonctionner comme il faut), j'ai fait les copies d'écran, le temps de flouter ce qu'il faut et je les mets en ligne...
A priori tout semble correct sur le téléphone, sauf si j'ai raté quelque chose, mais je crois bien avoir fait le tour de ce sujet sur le HD2...

Y'a bien cette histoire de certificat, vous pensez que ça peut venir de là ?

N'étant pas l'administrateur d'Exchange (2007), est-ce que vous savez quelles questions je dois lui poser la prochaine fois que je le vois pour cerner rapidement le problème et le corriger ? Merci d'avance

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Marc le Mer 10 Fév - 19:43

Le certificat pose un problème, c'est sur!

Demande à ton administrateur le certificat racine du domaine (root certificat). Le fichier a l'extension ".cer". Tu le copie sur ton smartphone, tu clique sur le fichier, il s'installe et voilà...
Le certificat apparait dans la liste des certificats dans l'onglet racine.

Si vous ne possédez pas de certificat, il faut décocher "ssl" (ce serveur nécessite une connexion chiffrée) -> à voir avec ton admin.

PS: j'ai été durant 9 ans administrateur système exchange 5,5, 2000 et 2003. Jamais de 2007, mais je suppose que ça n'a pas tant changé que cela...

Marc
Admin

Messages : 297
Date d'inscription : 26/08/2009

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mer 10 Fév - 20:12

@ PierreMarie : Bon voilà les copies d'écran, j'espère que ce ne sera pas trop lourd à charger, sinon n'hésites pas à couper dans le tas...



@ Marc : merci beaucoup pour ta réponse. Ce que je ne comprends pas c'est que les contacts, agenda, tâches et entêtes d'emails se chargent normalement quand je fais une synchro manuelle mais pas la suite des emails et les pièces jointes ... Est-ce que le certificat ne devrait pas me bloquer tout le temps et pour tout ?

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mer 10 Fév - 20:14

Dites-moi si vous avez besoin d'autres informations ou copies d'écran pour le diagnostic. Merci à tous pour votre aide Smile

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Mer 10 Fév - 20:18

dans ta copie d'écran 4...
tu as bien choisi les paramètres de tes Emails ?

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Marc le Mer 10 Fév - 20:35

Si, le certificat pose un problème tout le temps, sauf lors de la première synchro. Je n'en n'étais pas sûr en lisant ton premier message.

A l'époque où j'étais Administrateur Système, c'était à moi de me démerder pour que la synchro fonctionne... Je dis ça, je dis rien... Shocked

Marc
Admin

Messages : 297
Date d'inscription : 26/08/2009

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mer 10 Fév - 21:23

Dans la copie d'écran 4, y'avait effectivement un problème, le message n'était pas chargé complètement et les pièces jointes non plus, mais ça continue quand même à merder : sûrement le certificat...
Je continue à chercher de ce côté là...
J'ai bien un certificat installé sur le téléphone à la racine de "mon appareil" mais il n'apparait pas dans l'onglet "Options de messagerie avancées" des emails...
Je me demande s'il est bien installé...

@Marc : où dois-je le trouvé normalement "Mon appareil : à la racine" ou ailleurs ???

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Marc le Mer 10 Fév - 22:13

Il se trouve dans les paramètres, sous l'application certificats, onglet racine.
J'ai pas fait gaffe avant mais effectivement le message a l'air d'être assez clair, le certificat n'est pas valide (copie d'écran n°8 )


Dernière édition par Marc le Mer 10 Fév - 23:59, édité 1 fois

Marc
Admin

Messages : 297
Date d'inscription : 26/08/2009

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Mer 10 Fév - 22:56

Tout à fait d'accord que ça pose un problème....
Le tout étant de savoir si c'est l'unique cause du problème ou si c'en est juste une des raisons...

Mais comme je te disais précédemment :
@ Marc : merci beaucoup pour ta réponse. Ce que je ne comprends pas, c'est que les contacts, agenda, tâches et entêtes d'emails se chargent normalement quand je fais une synchro manuelle mais pas la suite des emails et les pièces jointes ... Est-ce que le certificat ne devrait pas me bloquer tout le temps et pour tout ?
Je comprendrais mieux s'il n'arrivait rien à synchroniser (tu me diras que c'est bien ce qui se passe en pushmail, mais pas en synchro manuelle...) Suspect
Comme tu dis : faut arriver à se démerder de faire la synchro, parce que pour l'instant, ça va encore, vu que je suis souvent devant mon PC mais le jour où je pars pour une semaine à l'autre bout du monde, j'en connais un (mon administrateur Exchange) que je vais réveiller en pleine nuit Twisted Evil

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Marc le Mer 10 Fév - 23:59

Attends, je ne suis pas sûr de bien comprendre: quand tu parles de synchro manuelle, c'est quoi exactement? Une connexion via un câble USB via Outlook?

Marc
Admin

Messages : 297
Date d'inscription : 26/08/2009

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 8:01

pas du tout, en fait, je lance le com-manager, je pointe pushmail et appuie sur sync en bas à gauche.
C'est ça que j'appelle peut-être à tort synchro manuelle.
Tout se fait en 3G, sans fil à la patte.

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 10:01

Pour préciser les choses, voici quelques copies d'écran pendant une synchro et le résultat après avoir envoyer par e-mail les dites copies d'écran pour travailler à partir du PC, parce que sur le HD2 le forum est consultable très colrrectement mais faut avoir beaucoup de patience pour faire un message tant la zone dédiée est petite.

@Marc : je pars de Direct Push... et je clique en bas à gauche sur "sync."


Copie d'écran pendant la "synchro manuelle",


Résultat après synchro et -------------------------message après le clic sur "attention requise"


A noter que la pièce jointe de l'écran 3 ne s'est pas chargée... scratch
Pour info, la synchro PC windows a été utile uniquement pour précharger les contacts, agenda, emails et tâches la première fois, d'où la date...
Je ne l'utilise plus depuis, tout devant se faire en 3G...

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Jeu 11 Fév - 10:35

Une piste à suivre bien que je sois pas un expert en la matière:
Il est anormal que tu sois obligé de obligé de passer en "manuel". Pour moi je suis connecté en permanence avec l'icône actisync verte et l'affichage "connecté". Que je sois en 3G ou Edge c'est la même chose.
Pour les mails: dans ta première série de capture photo 4: quand tu pointe le curseur sur Email la case paramètres du bas doit être dégrisée et c'est la que tu paramètres la taille des mails et si oui ou non tu acceptes les pièces jointes ainsi que leur taille limite ou pas. Tu l'as déjà fait ça ?

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 14:14

Oui, tout à fait et c'est là que je me suis rendu compte que c'était pas paramétré comme il aurait fallu. Mais même après un paramétrage correct ("tout le texte, pas d'image" et "inclure les pièces jointes" coché, pas de tailles limite pour les pièces jointes =case non cochée), ça continue de merder...

Justement à cet endroit si tu ouvre l'onglet "avancés", est-ce que les champs sont remplis (adresse email, certificat) ?

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Jeu 11 Fév - 14:21

- chiffrer les emails sortants non coché
- signer les emails sortants non coché
- selectionner un certificat vide
- adresse messagerie oui: 2 fois même...

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 15:04

Pareils que toi sauf que "adresse de messagerie" est vide et que je ne peux pas en écrire une à la main dedans (curseur clignotant dans le champ, mais rien ne s'écrit quand j'utilise le clavier). Je sais pas si c'est normal ou pas.
Est-ce que "utiliser le SSL" est coché ou pas chez toi (copie d'écran 2 de mon premier envoi) ? Et du coup, comment est géré le certificat chez toi si tu utilise le SSL ?

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Jeu 11 Fév - 15:24

Oui il est coché mais je n'ai pas eu besoin de certificat ...
J'ai utilisé le paramétrage automatique sur le HD2 j'ai juste eu besoin de renseigner mon adresse mail Exchange , mon mot de passe et rien d'autre.
Je mon compte Exchange est Sherweb

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 17:18

Merci pour ces infos. En fait tu as juste rempli les écrans 2 et 3 de mes premières copies d'écran c'est ça ?
1/ J'ai supprimé le certificat racine de mon serveur, redémarré le HD2 et la synchro manuelle n'aboutit pas (ActiveSync a rencontré une erreur : code support 0x80072F17 (si ça dit quelque chose à quelqu'un ?)
2/ J'ai réinstallé le certificat et relancé la synchro manuelle sans redémarrer et j'en reviens à ma 2ème série de copies d'écran (tout semble bien se passer sauf que les pièces jointes ne sont pas chargées et que le certificat n'est pas valide : ActiveSync a rencontré une erreur : code support 0x80072F06 (si ça dit quelque chose à quelqu'un ?)).

J'espère que Marc pour nous dire ce qu'il pense de tout ça...

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par PierreMarie le Jeu 11 Fév - 17:24

Oui pour la 2 et 3
Pour le reste bonne chance Wink

_________________
HTC HD2 Orange
MicroSD Transcend 16Go Class6
SPL: HSPL2 1.66
ROM: Artemis V27 FRA
Radio:2.10.50.28_2
Customization:CHT 1.8.5, DiniK taskbar/Settings,Arthémis Slider19, EX200005 théme


Forfait Orange Origami star+/iphone 3H+3H
-PierreMarie's Blog-

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Jeu 11 Fév - 18:58

Merci. J'ai eu mon administrateur réseau qui a fait des tests de son côté sur son téléphone et il a les mêmes problèmes que moi. D'après lui ça vient du "certificat auto-émis qui n'a pas le bon niveau de sécurité".
Je le vois mardi prochain. D'ici là, il aura fait le nécessaire pour le certificat. On verra bien ce que ça donnera.

Qu'en penses-tu Marc, toi qui certainement dû avoir à gérer ce type de problème ?

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Marc le Ven 12 Fév - 22:01

Ben un certificat auto-émis pose souvent des problèmes. Depuis que je suis à mon propre compte, j'ai installé un serveur clone de Exchange avec un certificat valide de chez Gandi, mais j'ai quand été obligé (à ma grande surprise) de copier le certificat racine sur mon TP2.
Pour ton Administrateur: il existe sur le net pas mal de documentation pour la bonne génération d'un certificat. Il ne devrait pas avoir trop de problème. Néanmoins, tu sera quand même obligé de copier le certificat racine sur ton smartphone.
Je ne peux pas trop te donner d'autres explications car ça dépend de la topologie du système de ton entreprise.

Marc
Admin

Messages : 297
Date d'inscription : 26/08/2009

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Sergio le Sam 13 Fév - 2:32

ok, merci pour tes indications, Marc.
Je vous tiendrai au courant de la solution employée, si ça peut aider quelqu'un dans le même cas...

Sergio
Famille Skywalker

Messages : 157
Date d'inscription : 25/12/2009
Age : 46
Localisation : Aubagne (13)

Revenir en haut Aller en bas

Re: [HD2] - WM 6.5 : Problème de synchro avec Excahnge 2007...

Message par Contenu sponsorisé Aujourd'hui à 21:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum