HardSPL pour TP2

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

HardSPL pour TP2

Message par Spads le Jeu 20 Aoû - 1:31

Voila chers amis, le HardSPL est sur le point d'être mis à disposition chez les XDA Developers ! Very Happy

Ca se passe là

Spads
Contrebandier

Messages : 58
Date d'inscription : 20/08/2009
Age : 42
Localisation : Ploermel (56)

http://www.spads.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Jeu 20 Aoû - 2:33

elle est dispo ! merci Very Happy

Un grand Merci à Igor pour sa traduction claire et précise !

Mes salutations aux membres de cette newsletter/tuto peu commune sur le flashage du HardSPL.

Comme vous devez le savoir, le HardSPL pour le TouchPro2 a été mis en ligne cette nuit, vous pourrez le trouver a la fin du premier post de ce topic (vous devez posséder un compte sur le site pour avoir accès aux downloads):
http://forum.xda-developers.com/showthread.php?t=550131

Les prérequis sont assez simple.

Le HardSPL a été testé sur les version 32 et 64bits de WIndows XP, Vista et Seven. Il n'a pas été testé sous windows 2000 et les version pré-RC (build <7100) de seven ne sont pas supportées.

Vous avez besoin de la dernière version d'activesync pour Windows XP ou du WIndows Mobile Device Center version 6.1 ou supérieure pour Vista et Seven (disponible au téléchargement ici : http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device-center.mspx

Votre appareil doit être synchronisé avec ActiveSync ou WMDC pour que le flash puisse fonctionner.

Les instructions sont assez simples.

Connectez votre appareil a votre PC en USB.

Décompressez le fichier Rhodium-HardSPL_xxx.zip (ou xxx représente la version) que vous venez de télécharger

Lancez l'exécutable qui se trouvait dans le fichier téléchargé.

Vous allez avoir deux options, cliquez d'abord sur Automatic flash mode.

Un message va vous demander d'attendre pendant la préparation du flash, appuyez sur OK
Si aucun message d'erreur apparait, le logiciel de flashage (RUU) va apparaitre, si vous avez une erreur, suivez les instructions a l'écran, si vous n'avez pas d'instructions (ce qui ne devrait pas arriver vu que celà signifie une erreur fatale non répertoriée pour le moment), il faudra aller demander de l'aide sur le forum indiqué plus haut.

L'écran de votre appareil va devenir noir, pas d'inquiétudes, c'est le SSPL qui est en route.

Lors du Flash, le RUU va dire qu'il va y avoir un HardReset, pas d'inquiétudes, il n'y en aura pas, de plus, il est indiqué que le flash va durer 10 minutes, il a duré en réalité moins de 30s chez moi.

Une fois le HardSPL flashé, votre appareil va redémarrer, pour vérifier que le HardSPL est bien installé, allez dans le mode bootloader (écran a trois couleurs, accessible en appuyant sur le bouton volume - lors d'un soft reset ou de l'allumage de votre TP2) et vérifiez que l'écran affiche 0.85.OliNex. Si c'est le cas, le HardSPL est installé.

Voilà, votre machine devrait être partiellement déplombée si vous avez une machine opérateur (le HardSPL n'enlève pas le simlock) et presque complètement déplombée (il n'est pas possible de flasher une radio d'un autre appareil).

Amusez vous bien Wink
Very Happy

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par keezy le Sam 22 Aoû - 19:52

bonjour,

j'ai un petit souci avec la Rom
en faite après avoir décompressé le fichier Rhodium-HardSPL_xxx.zip , je lance l'executable et je vois donc les deux options, je clic donc sur Automatic flash mode. puis le message va vous demandant d'attendre pendant la préparation du flash apparait , j'appuie sur OK .
S'ensuit aprés rien , aucune nouvelle fenetre n'apparait , aucun messge d'erreur ou du même type il n'y a rien.
qu'est ce que je pourrai faire pour que l'installation de la Rom se fasse normalement

ps : j'ai un windows xp récent et Activesync version 4.5

keezy
Chasseur de primes

Messages : 36
Date d'inscription : 22/08/2009
Age : 24
Localisation : Paris

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Pierre le Sam 22 Aoû - 21:52

keezy a écrit:bonjour,

j'ai un petit souci avec la Rom
en faite après avoir décompressé le fichier Rhodium-HardSPL_xxx.zip , je lance l'executable et je vois donc les deux options, je clic donc sur Automatic flash mode. puis le message va vous demandant d'attendre pendant la préparation du flash apparait , j'appuie sur OK .
S'ensuit aprés rien , aucune nouvelle fenetre n'apparait , aucun messge d'erreur ou du même type il n'y a rien.
qu'est ce que je pourrai faire pour que l'installation de la Rom se fasse normalement

ps : j'ai un windows xp récent et Activesync version 4.5
Quel câble utilises-tu ? si c'est un câble rétractable type ziplinq, ton problème vient de là. Recommence avec le câble founi par HTC (j'ai eu ce souci pour un ami).

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par keezy le Sam 22 Aoû - 22:03

Non du tout ,
j'utilise le cable déjà fourni dans la boite d'emballage du smartphone lorque Orange m'a envoyé le Touch Pro2 .

keezy
Chasseur de primes

Messages : 36
Date d'inscription : 22/08/2009
Age : 24
Localisation : Paris

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Pierre le Sam 22 Aoû - 22:04

ESt-ce que ta batterie est pleine ? Si ce n'est pas le cas, il risque de refuser de se lancer.

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par keezy le Sam 22 Aoû - 22:09

Sisi ne t'inquiete pas j'ai suivi à la lettre les instructions la batterie venait d'être chargé à 100% ...
depuis tout à l'heure j'essaye de comprendre peu à peu ce que les forumeur de xda-developers marquent pour voir si ils ont un probleme similaire à moi mais je ne comprends pas trop ... je suis nul en anglais en classe --'

keezy
Chasseur de primes

Messages : 36
Date d'inscription : 22/08/2009
Age : 24
Localisation : Paris

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par keezy le Dim 23 Aoû - 13:32

ah ça y est je viens de résoudre mon problème moi même ...
c'était tout simplement à cause de mon Antivirus . --'

keezy
Chasseur de primes

Messages : 36
Date d'inscription : 22/08/2009
Age : 24
Localisation : Paris

Revenir en haut Aller en bas

Probléme HArd spl

Message par Richard FP le Dim 30 Aoû - 18:57

Bonjour, j'ai un probléme avec le flashage du hard spl

Je suis un habitué des htc et des hard spl mais la, ça ne fonctionne pas.

J'ai pas d'antivirus, batterie chargé à 100 %, active sync, je branche le pda, je lance, la procédure de flasahge.

La barre de progression reste bloqué à 0% sur mon pc et sur le pda. Aprés 10 min d'attente, ça me marque : "update error "

Aprés 10 tentative, je ne comprend pas. Quelqu'un peut m'aider svp ??

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Dim 30 Aoû - 19:01

Question bête quoi que... Utilises tu le câble HTC ?
Avec un autre câble le flashage peut rater.

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Dim 30 Aoû - 19:21

Merci de ta réponse, oui j'utilise le cable d'origine.
Et quand je le met moi méme en mode bootloader, ç ane fonctionne pas non plus

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Pierre le Dim 30 Aoû - 19:24

as-tu essayé sur un autre PC ? As-tu fait un hard reset de ta machine avant le flashage ?

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Dim 30 Aoû - 19:34

J'ai essayé sur un vista connecté à internet et un xp non connecté....par contre je n'ai pas fait de hard reset, tu pense que c'est ça le probléme ?

Le seul truc qui est marché est la mise à jour htc.

Je vais faire un hard reset pour voir

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Pierre le Dim 30 Aoû - 19:36

Tiens nous au courant. Tu as peut-être une "merde" installée qui pollue la mise à jour...

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Dim 30 Aoû - 20:45

ça ne marche toujours pas.

Aprés le hard reset, maintenant sous vista, quand je clique sur automatic flash, ça tourne 10 seconde, et le logiciel se lance mais mon l'écran de mon TP2 devient noir et ça bouge plus

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Lun 31 Aoû - 13:08

J'embéte encore, apparement, quand l'écran devient noir c'est normal.....mais quand il est noir, le continue sur le pc avec le RUU ou il faut que j'attend ??

ça change dés autre hardspl, je suis perdu la

PM ou Pierre ou quelqu'un d'autre ? ^^

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Pierre le Lun 31 Aoû - 13:12

Je ne me souviens plus. Tu as essayé d'attendre ?

Pierre
Dark Vador

Messages : 630
Date d'inscription : 20/08/2009
Age : 51
Localisation : Dieppe

http://www.blogdepierre.fr

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Lun 31 Aoû - 14:05

euh....a vrai dire non ^^, juste 10 seconde et j'ai lancé le RUU méme si l'écran était noir mais ça n'a pas fonctionné, je fais essayer d'attendre ce soir pour voir....si quelqu'un connait la réponse....

merci

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Lun 31 Aoû - 17:53

Le mien revient mercredi je vais effectuer la manip et te dirais ce qu'il en sera ...

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Richard FP le Lun 31 Aoû - 18:00

Merci les amis, ça fonctionne grace à vos conseils. Vous êtes géniaux ( prenez pas la grosse tête hein ^^ )

En tout cas, super ce forum PM.
naviguez tous les jours maintenant sur :
- blog de pierre
- blog de pm
- forum de pm

bye

Richard FP
Chasseur de primes

Messages : 13
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Lun 31 Aoû - 18:14

pas le forum de PM ... NOTRE forum ! Smile

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par fougue le Sam 5 Sep - 11:04

avant d'installer le hardSPL je me suis rendu sur la page d'htc.
visiblement celui-ci nous propose d'upgrader vers la dernière ROM.
Vu que je voudrai passer de ma ROM orange à la rom de HTC je pense ne pas avoir besoin de hardspl ? non ?
je peux tout simplement suivre les instructions sur la page de HTC ?

c'est ca ?

merci

fougue
Contrebandier

Messages : 88
Date d'inscription : 21/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Sam 5 Sep - 11:10

Oui tu en auras besoin ...
Les instructions du site HTC sont à suivre pour des TP2 "nus" Le mien l'est et j'ai pu le flasher avec cette ROM officielle sans HardSpl.
Vu que le tien est une version Orange, sans hardSPL tu ne pourras pas flasher ta rom orange que ce soit avec une ROM officielle ou une "non officielle" ...

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par fougue le Sam 5 Sep - 11:32

ah ok d'ou le hardspl. je vois.

par contre dans quelques mois quand je voudrai le desimlocker, je n'aurais pas de problème avec orange si je n'ai plus leur rom ?

fougue
Contrebandier

Messages : 88
Date d'inscription : 21/08/2009

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par PierreMarie le Sam 5 Sep - 11:34

Je ne pense pas mais cette question aura besoin d'être confirmée ... Wink

PierreMarie
Admin

Messages : 1202
Date d'inscription : 19/08/2009
Age : 51
Localisation : Fécamp (76)

http://htctp2.forumactif.org

Revenir en haut Aller en bas

Re: HardSPL pour TP2

Message par Contenu sponsorisé Aujourd'hui à 21:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum